举报玩家

您的位置:主页 > 举报玩家 >

炒股干货分享:缠论抄底与逃顶指标,波段获利必备(附源代码)

时间:2019-06-01编辑: admin 点击率:

        

        

        
        

        符合你的靶子,这是独身澄清的靶子。。

        本样品是由份交易混乱专家在以下依据编制而成:,不久以前,一位想出陷入的事业围攻者与使滑行公司分享了这点。,感触是表现管弦乐队的要紧介绍人。,礼物与默想或待见默想陷入的男朋友分享。,祝福能给你使朝移动有些人等于。。

        让我们先看一眼顶部和贱的靶子比分的演示:

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        证明某事属实的证据一

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        证明某事属实的证据二

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        证明某事属实的证据三

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        证明某事属实的证据四

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        证明某事属实的证据五

        纠缠参照系的左右靶子,把它作为独身短的线或波点运用感触澄清。,不管到什么程度请睬:此标引象征接下去的行使职责,对接下去重大聚会有避免的伙伴,请疏忽。。上面,我们分享一下纠缠参照系的左右靶子的详细运用连贯。

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        第一步

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        其次步

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        第三步

        

        炒股干货分享:缠论抄底与逃顶靶子,波段获利必备(附源代码)

        四步

        上面是议论顶部和贱的的源代码

        顶:=BBI+3*STD(BBI,13),COLOR004AFF;

        底:=BBI-3*STD(BBI,13),COLOR67FF00;

        DRAWBAND(BBI,RGB(97),95,00),顶,RGB(97),95,00));

        DRAWBAND(BBI,RGB(25),75,150),底,RGB(25),75,250));

        {MA1: MA(打烊),M1)

        MA2: MA(打烊),M2),COLORGREEN;

        MA3:MA(打烊),M3),COLORRED;

        MA4:MA(打烊),M4),COLORYELLOW;}

        KU1:=IF(HIGH=HHV(HIGH,3),1,0);

        KD1:=IF(LOW=LLV(LOW,3),1,0);

        UL:= IF(REF)(KU1),2)=1 AND REF(KU1,1)=0

        AND KU1=0,REF(高),2),REF(高),2+BARSLAST(REF(KU1,2)=1

        AND REF(KU1,1)=0 AND KU1=0)));

        DL:IF(REF)(KD1),2)=1 AND REF(KD1,1)=0

        AND KD1=0,介绍人文献(低),2),介绍人文献(低),2+BARSLAST(REF(KD1,2)=1

        AND REF(KD1,1)=0 AND KD1=0)));

        HV:=H>UL AND H>REF(H,1) ;

        吕:

        

        gp:=barslast(高电压)

        dp:=barslast(高压)

        Ip=If(GP=0),DP,GP)>3

        HHV1:=HV AND IP AND H>=HHV(H,BARSLAST(LV));

        LV1:=LV AND IP AND L<>

        DRAWLINE(LV1,LOW,HHV1, HIGH,0),COLORYELLOW,LINETHICK2;

        DRAWLINE(HHV1,HIGH,LV1, LOW,0),COLORMAGENTA,LINETHICK2;

        STICKLINE(CLOSE> 打烊(打烊),1) ,HIGH,LOW,0,1 ),COLORRED;

        STICKLINE(CLOSE> 打烊(打烊),1) ,OPEN,CLOSE,3,0 ),COLOR000055;

        STICKLINE(CLOSE> 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR000077;

        STICKLINE(CLOSE> 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR000099;

        STICKLINE(CLOSE> 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR0000BB;

        STICKLINE(CLOSE> 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR0000DD;

        STICKLINE(CLOSE> 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR0000FF;

        STICKLINE(CLOSE= 打烊(打烊),1) ,HIGH,LOW,0,1 ),COLORWHITE;

        STICKLINE(CLOSE= 打烊(打烊),1) ,OPEN,CLOSE,3,0 ),COLOR555555;

        STICKLINE(CLOSE= 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR777777;

        STICKLINE(CLOSE= 打烊(打烊),1) ,OPEN,CLOSE, ),COLOR999999;

        STICKLINE(CLOSE= 打烊(打烊),1) ,OPEN,CLOSE, ),COLORBBBBBB;

        STICKLINE(CLOSE= 打烊(打烊),1) ,OPEN,CLOSE, ),COLORDDDDDD;

        STICKLINE(CLOSE= 打烊(打烊),1) ,OPEN,CLOSE, ),COLORFFFFFF;

        STICKLINE(CLOSE< ref(close,1)="" ,high,low,0,1="">

        STICKLINE(CLOSE< ref(close,1)="" ,open,close,3,0="">

        STICKLINE(CLOSE< ref(close,1)="" ,open,close,="">

        STICKLINE(CLOSE< ref(close,1)="" ,open,close,="">

        STICKLINE(CLOSE< ref(close,1)="" ,open,close,="">

        STICKLINE(CLOSE< ref(close,1)="" ,open,close,="">

        STICKLINE(CLOSE< ref(close,1)="" ,open,close,="">

        根底分型 份选择能力 预警 在设置下一支钢笔后确保贱的打字

        V00:= HIGH<>

        V01:= HIGH介绍人文献(低),1);

        V02:= HIGH>REF(高),1) AND LOW<>

        V03:= HIGH>REF(高),1) AND LOW>介绍人文献(低),1);

        V04:= REF(高),2) < high="" and="" ref(low,2)=""><>

        AND REF(高),2) > REF(高),1) AND 介绍人文献(低),2) <>

        V1:= COUNT(V00,6)>=3 AND COUNT(V01 OR V02,5)=0 AND LLVBARS(LOW,6) = 1 AND HHVBARS(HIGH,6) >= 5 AND V03;

        V2:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 2 AND HHVBARS(HIGH,7) >= 6 AND V04;

        V3:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 1 AND HHVBARS(HIGH,7) >= 6 AND V03;

        V4:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 and="" llvbars(low,8)="2" and="" hhvbars(high,8)="">= 7 AND V04;

        V5:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 and="" llvbars(low,8)="1" and="" hhvbars(high,8)="">= 7 AND V03;

        V6:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 and="" llvbars(low,9)="2" and="" hhvbars(high,9)="">= 8 AND V04;

        V7:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 and="" llvbars(low,9)="1" and="" hhvbars(high,9)="">= 8 AND V03;

        V8:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 and="" llvbars(low,10)="2" and="" hhvbars(high,10)="">= 9 AND V04;

        V9:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 and="" llvbars(low,10)="1" and="" hhvbars(high,10)="">= 9 AND V03;

        V10:= COUNT(V00,11)>=3 AND COUNT(V01 OR V02,10)<=5 and="" llvbars(low,11)="2" and="" hhvbars(high,11)="">= 10 AND V04;

        XG:= V1 OR V2 OR V3 OR V4 OR V5 OR V6 OR V7 OR V8 OR V9 OR V10;

        DRAWICON(FILTER(XG=1,5),L*);

        { Pen Top Typing 份选择能力 预警 笔设置好后,确保笔的顶部打字

        HV00:= HIGH>REF(高),1) AND LOW>介绍人文献(低),1);

        HV01:= HIGH介绍人文献(低),1);

        HV02:= HIGH>REF(高),1) AND LOW<>

        HV03:= HIGH<>

        HV04:= REF(高),2) > HIGH AND 介绍人文献(低),2) > LOW AND REF(高),2) > REF(高),1) AND 介绍人文献(低),2) <>

        HV1:= COUNT(HV00,6)>=3 AND COUNT(HV01 OR HV02,5)=0 AND HHVBARS(HIGH,6) = 1 AND LLVBARS(LOW,6) >= 5 AND HV03;

        HV2:= COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7) = 2 AND LLVBARS(LOW,7) >= 6 AND HV04;

        HV3:= COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7) = 1 AND LLVBARS(LOW,7) >= 6 AND HV03;

        HV4:= COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 and="" hhvbars(high,8)="2" and="" llvbars(low,8)="">= 7 AND HV04;

        HV5:= COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 and="" hhvbars(high,8)="1" and="" llvbars(low,8)="">= 7 AND HV03;

        HV6:= COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 and="" hhvbars(high,9)="2" and="" llvbars(low,9)="">= 8 AND HV04;

        HV7:= COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 and="" hhvbars(high,9)="1" and="" llvbars(low,9)="">= 8 AND HV03;

        HV8:= COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 and="" hhvbars(high,10)="2" and="" llvbars(low,10)="">= 9 AND HV04;

        HV9:= COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 and="" hhvbars(high,10)="1" and="" llvbars(low,10)="">= 9 AND HV03;

        HV10:= COUNT(HV00,11)>=3 AND COUNT(HV01 OR HV02,10)<=5 and="" hhvbars(high,11)="2" and="" llvbars(low,11)="">= 10 AND HV04;

        HXG:=HV1 OR HV2 OR HV3 OR HV4 OR HV5 OR HV6 OR HV7 OR HV8 OR HV9 OR HV10;

        DRAWICON(FILTER(HXG=1,3),H*);

        本文不建议运用份。,仅举行技术共享,装饰是有风险的,处理睬事项。赤云阁投标以更简略的方法炒股,K线可以熔合所其中的一部分交易紧抱,睬风险把持,关怀难得亭,越来越好的靶子,在共享的途径上,一套澄清的靶子,使容易股票市场。

        /=4>/=3>/=2>/ref(high,1)>/=4>/=3>/=2>/Ref(高,1)>

下一篇:没有了
返回
----------------------- 头条 | 亚洲头条 | 十大推荐 | 举报玩家 | 赛事剖析 | 现金分享 | 资讯内容 | -----------------------

联系我们

CONTACT US

地址:

热线:

地址:

热线:

Copyright © 博狗_博狗bodog_博狗体育 版权所有